HSMAdvisor is designed to run on Microsoft's Windows Operational System.
It requires Windows XP or later.
Just like thousands of other software products it also requires Microsoft's .NET framework that most often comes pre-installed with your copy of Windows.

List of minimum Hardware Requirement

  • Any hardware capable of running one of the supported OS versions

List of Operational Systems that HSMAdvisor is designed to run under

  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows 8/8.1
  • Microsoft Windows 10+

Other required software

  • Microsoft .NET Framework v4.0 (usually pre-installed by default on Windows)

What else do I need to run HSMAdvisor

HSMAdvisor needs version 4 of the Microsoft's .NET framework.
Your Windows OS will likely already have one installed by default.

If you downloaded and installed HSMAdvisor and it will not run, you need to install a correct version of .NET framework

You can get it from Microsoft's website absolutely for free: http://www.microsoft.com/en-us/download/details.aspx?id=17113

See Also

Hardware / OS Requirements
3.0 (60)% 10 votes